Search

Language:  

Available article translations:

Kann PHP5 mit Plesk 7.5 Reloaded oder älteren Versionen verwendet werden?

Lösung

PHP5 wird seit Version Plesk 7.5.4 Reloaded unterstützt.

Platzieren Sie das PHP5-Modul im Ordner der Apache-Module und fügen Sie es zur Konfigurationsdatei httpd.conf (anstatt PHP4) mit der Anweisung "LoadModule" hinzu. Anschließend wird es von Plesk automatisch verwendet.
Wenn die Version PHP5 im Parallels Plesk Panel auf der Seite 'Komponenten' angezeigt werden soll, muss der entsprechende PHP5-RPM sowie alle Abhängigkeiten installiert werden.




FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No