Search

Language:  
Search for:

Available article translations:

Installation von Mac OS (Snow) Leopard als Gastbetriebssystem nicht möglich

APPLIES TO:
  • Parallels Desktop 9 for Mac
  • Parallels Desktop 8 for Mac
  • Parallels Desktop 7 for Mac

Kennzeichen

Ich kann weder Leopard noch Snow Leopard in meiner virtuellen Maschine installieren. Die Installation stoppt mit der Fehlermeldung:

Es wurde eine ungültige Mac OS Version installiert.  Auf virtuellen Maschinen mit Mac OS X können nur die Betriebssysteme Mac OS X Server Leopard oder Mac OS X Server Snow Leopard installiert werden. Andere Versionen von Mac OS werden nicht unterstützt.

Ich habe in den Systemvoraussetzungen für meine Version von Parallels Desktop nachgeschaut und dort steht, dass diese Betriebssysteme als Gastbetriebssysteme (OSes) unterstützt werden. Was mache ich falsch?

Ursache

Weder Leopard noch Snow Leopard können in virtuellen Maschinen von Parallels Desktop ausgeführt werden. Das liegt daran, dass dies durch Apples Endbenutzer-Lizenzvereinbarung (EULA) untersagt wird.

Sie haben die Systemvoraussetzungen für Parallels Desktop sicher missverstanden.

Schauen wir uns zum Beispiel die Systemvoraussetzungen für Parallels Desktop 9 an. Dort ist zu sehen, dass unter den "normalen" Mac Betriebssystemen (d.h. nicht "Server") nur Lion and Mountain Lion als Gast-OS installiert werden können. Beachten Sie die Wörter "Server" in nachfolgender Auflistung:





1e5db16426987d561060acdf56d947b4 33c4522b6fa9ca8e050f19b889fb58f1 1e0c43ccf6ca78fa6744efc9edbc0659 790d27220dd34433ff172f45c18cfb98 48e7cf384e3b46432e32e6040476f122

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No