Search

Language:  

Available article translations:

不接受旧版本的密钥

APPLIES TO:
  • Parallels Desktop for Mac Standard Edition
  • Parallels Desktop for Mac Pro Edition

问题

我想要激活 Parallels Desktop for Mac 的升级副本,但软件不接受旧版本的密钥。

原因

每个 Parallels Desktop 副本的升级只受两个旧版本的支持。

例如,仅支持从 Parallels Desktop 9 和 10 升级至 Parallels Desktop 11 for Mac。

解决方案

如果您的旧版本密钥过旧,无法在升级中使用,应为尝试激活的 Parallels Desktop 版本购买完整许可证。




1e5db16426987d561060acdf56d947b4 f9b6a8d63f3437e0dca35c9704a9033c df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No