Search

Language:  

Available article translations:

Parallels Access 系统要求

APPLIES TO:
  • Parallels Access

信息

Parallels Access 应用程序可安装于:

  • iPad:运行 iOS 8 或更高版本的 iPad mini 和 iPad 2 或更高版本。
  • iPhone:运行 iOS 8 或更高版本的 iPhone 4s 及更高版本。
  • Android:运行 Android 4.0 或更高版本的大部分平板电脑和手机。
  • Kindle Fire:运行 Android 4 或更高版本,运行 Fire OS 3.0 或更高版本。
  • 计算机到计算机:连接需要支持 HTML5 的常用 Web 浏览器的最新版本,如 Internet Explorer、Edge、Safari、Chrome 和 Firefox。

Parallels Access 代理可安装于:

  • 安装了 OS X 10.9 Mavericks、OS X 10.10 Yosemite 或 OS X 10.11 El Capitan 的 Mac
  • 安装了 Windows 7、8、8.1 或 10 的 PC

您的计算机和移动设备必须连接互联网。




7b79bc60d065460ca794ac1e48cbf81a

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No