Search

Language:  
Search for:

Available article translations:

升级到 OS X Mountain Lion 后无法启动 Parallels Desktop 7 for Mac:您无法使用当前版本应用程序 "Parallels Desktop.app"

APPLIES TO:
  • Parallels Desktop 7 for Mac



注意:该文章仅适用于 Parallels Desktop 7。如果您使用 Parallels Desktop 5 for Mac 或 Parallels Desktop 6 for Mac 请参阅以下文章:http://kb.parallels.com/114410


问题

您已升级 Mac to OS X Mountain Lion 而无法启动 Parallels Desktop 7,因为以下错误信息:

您无法使用当前版本应用程序 "Parallels Desktop.app" 运行该版本的 OS X(You can't use this version of the application "Parallels Desktop.app" with this version of OS X )。










原因

Parallels Desktop 7 for Mac 没有更新到最新版本 7.0.15104

解决方案

下载和安装最新的 Parallels Desktop 7 更新: 

1. 下载更新:http://www.parallels.com/products/desktop/download/dr/

2. 运行下载文件并安装 Parallels Desktop 7.0.15104。注意:只会重新安装 Parallels Desktop 应用程序,而不会影响虚拟机。




1e5db16426987d561060acdf56d947b4 33c4522b6fa9ca8e050f19b889fb58f1 1e0c43ccf6ca78fa6744efc9edbc0659

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No