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The license count is off and H-Sphere shows the incorrect number of accounts

Article ID: 6841 
Last Review: Nov,3 2009
Author: Eugeniya Lyakh
Last updated by: Eugeniya Lyakh APPLIES TO:
  • Parallels H-Sphere

Symptoms

When you go to your Parallels H-Sphere admin's panel and select the System Info tab, you get the wrong number of accounts displayed.

Cause

The user_accounts table in H-Sphere database must have gotten corrupted and you do not have necessary records  in it.

Resolution

1. Log into your control panel box as cpanel.

2. Enter the H-Sphere database with the corresponding password:
   
# psql hsphere wwwuser


3. Run the following query:
         
> DELETE FROM accounts WHERE id NOT IN (SELECT account_id FROM user_account) AND deleted is not NULL;


4. Log into your CP box as root.
      
5. Restart your CP.



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