Search

Language:  
Search for:

Available article translations:

Parallels Desktop 7 and earlier versions & OS X 10.9 Mavericks compatibility

APPLIES TO:
  • Parallels Desktop

If you intend to upgrade to the upcoming Mac OS X Mavericks (10.9), please note that Parallels Desktop 7 for Mac and earlier versions will not run on OS X Mavericks (10.9). You will not be able to launch your Windows virtual machine or directly use your files on Parallels Desktop version 7 or earlier.

To continue using Parallels Desktop in OS X Mavericks you should upgrade to Parallels Desktop 9 for Mac: http://www.parallels.com/store/



Related article:




1e5db16426987d561060acdf56d947b4

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No