Search

Language:  
Search for:

Available article translations:

Unable to use Parallels Mobile for the first time after logging into Parallels account on Mac OS 10.8

Article ID: 114613 
Created On: Aug 20, 2012
Last Review: Dec 18, 2012
Views:
Was this article helpful?
No Yes
APPLIES TO:
  • Parallels Desktop 8 for Mac
  • Parallels Desktop 7 for Mac

Symptoms

You are unable to use Parallels Mobile for the first time after logging into your Parallels account in Parallels Desktop menu ► Preferences ► Mobile.
This issue is present on Mountain Lion Mac OS X 10.8. 

Cause

"Parallels Desktop Control Agent" process is not starting before Parallels Desktop restart.

Resolution

Please restart Parallels Desktop application in order to start using Parallels Mobile. 



1e0c43ccf6ca78fa6744efc9edbc0659 64d8d09669cff87d685a09b84f40c490 3d21a9c32818fc58b044121ce91e053c 1e5db16426987d561060acdf56d947b4 33c4522b6fa9ca8e050f19b889fb58f1 790d27220dd34433ff172f45c18cfb98

Was this article helpful?
No Yes
 
 
 
 
 
 
For Home
For Hosters
For SaaS
For IaaS
 
Desktop Virtualization
- Parallels Desktop 8 for Mac
- Parallels Transporter
- Parallels Mobile
- Parallels Desktop Switch to Mac Edition
- Parallels Desktop for Mac Enterprise Edition
- Parallels Management-Mac for Microsoft SCCM
Server Virtualization
- Parallels Cloud Server
- Parallels Containers for Windows 6.0 Beta
- Parallels Virtuozzo Containers
Automation
- Parallels Automation
- Parallels Automation for Cloud Infrastructure
- Parallels Business Automation Standard
- Parallels Virtual Automation
- Parallels Plesk Panel Suite
- Web Presence Builder
- Parallels Plesk Automation
- Parallels Small Business Panel
- Parallels Domain/SSL Reseller Program
- Value-added Services for Hosters
- Parallels Partner Storefront