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Migrating a PC to Parallels Desktop for Mac Virtual Machine

Article ID: 113269 
Last Review: May, 16 2012
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APPLIES TO:
  • Parallels Desktop 7 for Mac
  • Parallels Desktop 6 for Mac
  • Parallels Desktop 5 for Mac

Symptoms

You decided to migrate your operating system installed on a PC to Parallels Desktop virtual machine.
You may experience one of the following problems during the migration process:
  1. Migration failed with particular error message.
  2. Migration hangs at some point and does not continue.
  3. Migrated Windows virtual machine cannot be started.

Cause

1. When symptoms are: migration failed with particular error message.
Cause may be the following:

  • Migration system requirements for Windows does not meet.
  • Windows installed on non-default system drive different from C: (D: or E:).
  • Disk management tool is installed on your PC which conflicts with Parallels Transporter Agent.
  • Energy saver setting may cause the migration interruption.
  • Parallels Desktop and Parallels Transporter agent do not match.
  • Windows PC Hard Drive errors or corruption.
  • "Microsoft Windows XP cannot be transferred, because it cannot be configured to be bootable" error message.
  • "An error occurred while collecting the information about the source computer" error message.
  • "Failed to detect the operating system installed in the virtual machine" error message.
2. When symptoms are: migration hangs at some point and does not continue.
Cause may be the following:

  • Antivirus software is blocking the migration process.
  • Firewall may block the migration process.
3. When symptoms are: migrated Windows virtual machine cannot be started.
Cause may be the following:
  • Native Windows drivers (e.g. printer driver, graphic card) may conflict with Parallels Virtual Hardware.
  • Windows PC Hard Drive errors or corruption.
  • Your Windows OS has OEM license.

Information

Please use one of the following three possible methods to initiate the migration process:

Resolution

1. When symptoms are: migration failed with particular error message.
Please check the following:

  • Your system should meets the system requirements for Parallels Desktop for Mac
  • Your Windows OS is installed on a partition C:. Parallels Transporter Agent cannot be configured to perform Windows migration from a non-default partition.
  • It is recommended to uninstall disk management tool from source Windows PC before the migration.
  • Energy saving plans are set to "Never put to Sleep".
  • Clarify Parallels Transporter versions compatibility in this article: KB #4977. For additional information please refer to KB #111549.
  • In case of hard disk errors on your Windows PC refer toMicrosoft KB #315265 for Windows XP, this guide for Windows Vista and this guide for Windows 7 to check disk errors. For more information refer to this article: KB #111960.
  • With "Microsoft Windows XP cannot be transferred, because it cannot be configured to be bootable" error message please follow the KB #8358.
  • With "Failed to detect the operating system installed in the virtual machine" error message please follow the KB #112029.
  • With "An error occurred while collecting the information about the source computer" error message please follow the KB #5074.
2. When symptoms are: migration hangs at some point and does not continue.
Please check the following:

  • The antivirus and malware programs are disabled, or removed from the source PC.
  • In the case that you are migrating your PC over a network, check that Firewalls are disabled both on your PC and Mac. Make sure network connection can be established from destination to the source TCP port 1622.
3. When symptoms are: migrated Windows virtual machine cannot be started.
Please check the following:
  • There are no conflicting drivers installed on your Windows source PC. Go to Device Manager and uninstall conflicting driver. For more information please refer to KB #113201 and KB #112939.





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