Search

Language:  
Search for:

Available article translations:

Customer cannot place order in the Online Store: "Account is blocked. Order can not be placed."

APPLIES TO:
  • Parallels Business Automation - Enterprise

Symptoms

Customer cannot place order in the Online Store, they see error message:
Account is blocked. Order can not be placed. Please contact service provider.

However, customer account is active, corresponding user is active too.

Putting account on hold and releasing it from hold does not help to solve the problem.

Cause

The possible reason of problem is the Online Store cache. The customer tried to place order when their account was on hold, Online Store stored this information in cache.

Later, customer account was activated and customer tried to place order in the Online Store, however according to information in the Online Store cache customer account is still on hold.

Therefore, the Online Store does not allow customer to place order.

Resolution

Clear Online Store cache:
  • Log into PBA-E Control Panel
  • Go to Top > Product Director > Online Store Manager > Online Stores
  • Make sure needed Online Store is selected for editing
  • Go to Top > Product Director > Online Store Manager > Synchronization Settings
  • Click the button Synchronize

As a result Online Store cache will be cleared.



d475fdc3db14382c01697df7c71c3b94 caea8340e2d186a540518d08602aa065

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No
 
 
 
 
 
 
Desktop Virtualization
- Parallels Desktop 9 for Mac
- Parallels Transporter
- Parallels Desktop Switch to Mac Edition
- Parallels Desktop for Mac Enterprise Edition
- Parallels Management-Mac for Microsoft SCCM
Server Virtualization
- Parallels Cloud Server
- Parallels Containers for Windows 6.0 Beta
- Parallels Virtuozzo Containers
Automation
- Parallels Automation
- Parallels Automation for Cloud Infrastructure
- Parallels Business Automation Standard
- Parallels Virtual Automation
- Parallels Plesk Panel Suite
- Web Presence Builder
- Parallels Plesk Automation
- Parallels Small Business Panel
- Value-added Services for Hosters
- Parallels Partner Storefront
Services & Resources
- Cloud Acceleration Services
- Professional Services
- Support Services
- Training & Certification