Symptoms
If I enable auto-reply in my Parallels Plesk Panel (PP) email settings and send a test email to that account, I get an auto-response. However, if send another test email, I do not get any autoresponse, i.e., it works only once.
Cause
There is a parameter in the "psa" database -- mail_resp.ans_freq -- that defines the daily auto-reply limit for each mailbox, and it is set to "1" by default.
Resolution
You can manage the amount of auto-replies in mailbox settings:


Aslo there is ability to manage this parameter in psa database:
In the mail_resp table of the psa database, modify the ans_freq field.
In the mail_resp table of the psa database, modify the ans_freq field.
1. Log in to the "psa" database:
Linux: mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa
Windows: Use the instructions in this article: 3472 [How To] How to access Parallels Plesk Panel database
2. Check the current value of the parameter:
mysql> select concat(m.mail_name , '@' , d.name) as mailname, mn_id, r.ans_freq from mail m, domains d , mail_resp r where m.dom_id = d.id and r.mn_id = m.id;
+-------------------------------+-------+----------+
| mailname | mn_id | ans_freq |
+-------------------------------+-------+----------+
| mailname1@domain.tld | 6 | 1 |
+-------------------------------+-------+----------+
3. To set the value for all mailnames, run:
(where "XX" - is the desired limit).
4. To set the value for a particular mailbox, you may refer to it by its mn_id, for example:
mysql> update mail_resp set ans_freq=XX;(where "XX" - is the desired limit).
4. To set the value for a particular mailbox, you may refer to it by its mn_id, for example:
mysql> update mail_resp set ans_freq=XX where mn_id=6;
No
Yes